<!doctype html>
<html lang="en-US">
<head>
	<title>BVU students complete Rural Medicine Internship | The Tack ONLINE</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tack ONLINE &raquo; Feed" href="http://www.bvtack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tack ONLINE &raquo; Comments Feed" href="http://www.bvtack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tack ONLINE &raquo; BVU students complete Rural Medicine Internship Comments Feed" href="http://www.bvtack.com/2017/02/10/bvu-students-complete-rural-medicine-internship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bvtack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.bvtack.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bvtack.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://www.bvtack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bvtack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bvtack.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What Seniors Wish They Knew As Freshmen' href='http://www.bvtack.com/2017/02/10/what-seniors-wish-they-knew-as-freshmen/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.bvtack.com/2017/02/10/bvu-students-complete-rural-medicine-internship/" />
<link rel='shortlink' href='http://wp.me/p1qKrl-7lC' />
<link rel="alternate" type="application/json+oembed" href="http://www.bvtack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bvtack.com%2F2017%2F02%2F10%2Fbvu-students-complete-rural-medicine-internship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bvtack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bvtack.com%2F2017%2F02%2F10%2Fbvu-students-complete-rural-medicine-internship%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #283c81; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BVU students complete Rural Medicine Internship" />
<meta property="og:url" content="http://www.bvtack.com/2017/02/10/bvu-students-complete-rural-medicine-internship/" />
<meta property="og:description" content="Aaron Nicolaisen | Staff Writer Three Buena Vista University biology students participated in a Rural Medicine Internship during J-term, in which they worked at select hospitals in the surrounding …" />
<meta property="article:published_time" content="2017-02-10T14:10:01+00:00" />
<meta property="article:modified_time" content="2017-02-10T14:10:01+00:00" />
<meta property="og:site_name" content="The Tack ONLINE" />
<meta property="og:image" content="http://www.bvtack.com/wp-content/uploads/2017/02/rumd-photo.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.bvtack.com/wp-content/uploads/2017/02/rumd-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
div.slider {
	background-color: black;
}

.social_media {
	margin-left: 20px;
	border-left: visible 1px solid black;
}			</style>
				</head>
<body class="post-template-default single single-post postid-28248 single-format-standard custom-background boxed" data-url="http://www.bvtack.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="eight columns hide-for-small">
						  <ul id="menu-nav-menu" class="sf-menu"><li id="menu-item-22607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22607"><a href="http://www.bvtack.com/">Home</a></li>
<li id="menu-item-22609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22609"><a href="http://www.bvtack.com/about-us/">About Us</a></li>
</ul>					</div>
		<div class="eight mobile-one columns show-for-small">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
		</div>
		<div class="four mobile-three columns social">
						<a href="http://www.facebook.com/bvtack" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="http://www.twitter.com/thetack" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
															<a href="http://instagram.com/bvtack" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
											</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-nav-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22607"><a href="http://www.bvtack.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22609"><a href="http://www.bvtack.com/about-us/">About Us</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
											
				<a href="http://www.bvtack.com" ><img src="http://www.bvtack.com/wp-content/uploads/2014/02/tack_logo.jpg" class="logoimg" alt="The Tack ONLINE" /></a>
										<br><time>February 10, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" id="searchform" action="http://www.bvtack.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
				<ul class="mega-menu">
					<li><a  href="http://www.bvtack.com/category/arts-life/" data-color="#283c81" title="View all posts filed under Arts &amp; Life">Arts &amp; Life</a><div class="category-holder"><ul><li><a class="active" href="http://www.bvtack.com/category/arts-life/humansofbvu/"  title="View all posts filed under Humans of BVU">Humans of BVU</a></li><li><a  href="http://www.bvtack.com/category/arts-life/weekend-journeys/"  title="View all posts filed under Weekend Journeys">Weekend Journeys</a></li><li><a  href="http://www.bvtack.com/category/arts-life/whatsitlike/"  title="View all posts filed under What&#039;s It Like?">What&#039;s It Like?</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/11/humans-of-bvu-carolyn-mcdermott/" title="Humans of BVU: Carolyn McDermott"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/HumansofBVU-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/11/humans-of-bvu-carolyn-mcdermott/" rel="bookmark" title="Humans of BVU: Carolyn McDermott" class="postlink">Humans of BVU: Carolyn McDermott</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/11/">Nov 11, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24134">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/11/humans-of-bvu-carolyn-mcdermott/#respond" class="postcommentcount"  title="Comment on Humans of BVU: Carolyn McDermott"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/30/humans-of-bvu-susie-haack/" title="Humans of BVU: Susie Haack"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/HumansofBVU-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/30/humans-of-bvu-susie-haack/" rel="bookmark" title="Humans of BVU: Susie Haack" class="postlink">Humans of BVU: Susie Haack</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/30/">Oct 30, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23805">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/30/humans-of-bvu-susie-haack/#respond" class="postcommentcount"  title="Comment on Humans of BVU: Susie Haack"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/02/humans-of-bvu-professor-yuriko-togashi/" title="Humans of BVU: Professor Yuriko Togashi"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/HumansofBVU-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/02/humans-of-bvu-professor-yuriko-togashi/" rel="bookmark" title="Humans of BVU: Professor Yuriko Togashi" class="postlink">Humans of BVU: Professor Yuriko Togashi</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/02/">Oct 2, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23363">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/02/humans-of-bvu-professor-yuriko-togashi/#respond" class="postcommentcount"  title="Comment on Humans of BVU: Professor Yuriko Togashi"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/09/24/humans-of-bvu-devaughn-morris-mikayla-kobs/" title="Humans of BVU: De&#8217;Vaughn Morris + Mikayla Kobs"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/HumansofBVU-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/09/24/humans-of-bvu-devaughn-morris-mikayla-kobs/" rel="bookmark" title="Humans of BVU: De&#8217;Vaughn Morris + Mikayla Kobs" class="postlink">Humans of BVU: De&#8217;Vaughn Morris + Mikayla Kobs</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/09/24/">Sep 24, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23249">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/09/24/humans-of-bvu-devaughn-morris-mikayla-kobs/#respond" class="postcommentcount"  title="Comment on Humans of BVU: De&#8217;Vaughn Morris + Mikayla Kobs"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/arts-life/humansofbvu/" class="gotocategory" title="Humans of BVU">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/12/weekend-journeys-spencer-ia/" title="Weekend Journeys: Spencer, IA"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/10/pumpkins1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/12/weekend-journeys-spencer-ia/" rel="bookmark" title="Weekend Journeys: Spencer, IA" class="postlink">Weekend Journeys: Spencer, IA</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/12/">Oct 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23399">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/12/weekend-journeys-spencer-ia/#respond" class="postcommentcount"  title="Comment on Weekend Journeys: Spencer, IA"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/09/23/weekend-journeys-alta-ia/" title="Weekend Journeys: Alta, IA"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/hoodlebug-train-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/09/23/weekend-journeys-alta-ia/" rel="bookmark" title="Weekend Journeys: Alta, IA" class="postlink">Weekend Journeys: Alta, IA</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/09/23/">Sep 23, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19288">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/09/23/weekend-journeys-alta-ia/#respond" class="postcommentcount"  title="Comment on Weekend Journeys: Alta, IA"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/arts-life/weekend-journeys/" class="gotocategory" title="Weekend Journeys">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/10/whats-it-like-to-be-a-perfectionist/" title="What&#8217;s It Like? To be a perfectionist"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/whatsitlike-935x535-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/10/whats-it-like-to-be-a-perfectionist/" rel="bookmark" title="What&#8217;s It Like? To be a perfectionist" class="postlink">What&#8217;s It Like? To be a perfectionist</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/10/">Nov 10, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24203">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/10/whats-it-like-to-be-a-perfectionist/#respond" class="postcommentcount"  title="Comment on What&#8217;s It Like? To be a perfectionist"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/29/whats-it-like-to-be-an-exchange-student/" title="What&#8217;s it like? To be an exchange student"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/whatsitlike-935x535-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/29/whats-it-like-to-be-an-exchange-student/" rel="bookmark" title="What&#8217;s it like? To be an exchange student" class="postlink">What&#8217;s it like? To be an exchange student</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/29/">Oct 29, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23817">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/29/whats-it-like-to-be-an-exchange-student/#respond" class="postcommentcount"  title="Comment on What&#8217;s it like? To be an exchange student"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/14/whats-it-like-to-be-gluten-intolerant-in-college/" title="What&#8217;s it like? To be gluten intolerant in college"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/whatsitlike-935x535-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/14/whats-it-like-to-be-gluten-intolerant-in-college/" rel="bookmark" title="What&#8217;s it like? To be gluten intolerant in college" class="postlink">What&#8217;s it like? To be gluten intolerant in college</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/14/">Oct 14, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23465">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/14/whats-it-like-to-be-gluten-intolerant-in-college/#respond" class="postcommentcount"  title="Comment on What&#8217;s it like? To be gluten intolerant in college"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/05/07/whats-it-like-to-be-married-in-college/" title="What&#8217;s It Like? To be married in college"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/whatsitlike-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/05/07/whats-it-like-to-be-married-in-college/" rel="bookmark" title="What&#8217;s It Like? To be married in college" class="postlink">What&#8217;s It Like? To be married in college</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/05/07/">May 7, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22234">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/05/07/whats-it-like-to-be-married-in-college/#respond" class="postcommentcount"  title="Comment on What&#8217;s It Like? To be married in college"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/arts-life/whatsitlike/" class="gotocategory" title="What's It Like?">View all</a></div></div></div></li><li><a  href="http://www.bvtack.com/category/blogs/" data-color="#283c81" title="View all posts filed under Blogs">Blogs</a><div class="category-holder"><ul><li><a class="active" href="http://www.bvtack.com/category/blogs/a-piece-of-politics/"  title="View all posts filed under A Piece of Politics">A Piece of Politics</a></li><li><a  href="http://www.bvtack.com/category/blogs/beyond-bvu/"  title="View all posts filed under Beyond BVU">Beyond BVU</a></li><li><a  href="http://www.bvtack.com/category/blogs/lesasfitnessblog/"  title="View all posts filed under Bust or Must?">Bust or Must?</a></li><li><a  href="http://www.bvtack.com/category/blogs/coffee-flavor-of-the-week/"  title="View all posts filed under Coffee Flavor of the Week">Coffee Flavor of the Week</a></li><li><a  href="http://www.bvtack.com/category/blogs/deerings-dorm-decor/"  title="View all posts filed under Deering&#039;s Dorm Decor">Deering&#039;s Dorm Decor</a></li><li><a  href="http://www.bvtack.com/category/blogs/gamecenter/"  title="View all posts filed under Grady&#039;s Game Center">Grady&#039;s Game Center</a></li><li><a  href="http://www.bvtack.com/category/blogs/healthy-hints/"  title="View all posts filed under Healthy Hints">Healthy Hints</a></li><li><a  href="http://www.bvtack.com/category/blogs/kampus-with-kylee/"  title="View all posts filed under Kampus with Kylee">Kampus with Kylee</a></li><li><a  href="http://www.bvtack.com/category/blogs/kileysplaylist/"  title="View all posts filed under Kiley&#039;s Playlist">Kiley&#039;s Playlist</a></li><li><a  href="http://www.bvtack.com/category/blogs/marys-fashion-blog/"  title="View all posts filed under Mary&#039;s Fashion Blog">Mary&#039;s Fashion Blog</a></li><li><a  href="http://www.bvtack.com/category/blogs/oh-my-dog/"  title="View all posts filed under Oh My Dog">Oh My Dog</a></li><li><a  href="http://www.bvtack.com/category/blogs/pgeezy-alley/"  title="View all posts filed under PGeezy Alley">PGeezy Alley</a></li><li><a  href="http://www.bvtack.com/category/blogs/rules-of-life/"  title="View all posts filed under Rules of Life">Rules of Life</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/03/18/a-piece-of-politics-super-tuesday-3-results/" title="A Piece of Politics: Super Tuesday #3 Results"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/Hannah-Zinn-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/03/18/a-piece-of-politics-super-tuesday-3-results/" rel="bookmark" title="A Piece of Politics: Super Tuesday #3 Results" class="postlink">A Piece of Politics: Super Tuesday #3 Results</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/03/18/">Mar 18, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25548">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/03/18/a-piece-of-politics-super-tuesday-3-results/#respond" class="postcommentcount"  title="Comment on A Piece of Politics: Super Tuesday #3 Results"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/24/a-piece-of-politics/" title="A Piece of Politics"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/Hannah-Zinn1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/24/a-piece-of-politics/" rel="bookmark" title="A Piece of Politics" class="postlink">A Piece of Politics</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/24/">Nov 24, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24502">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/24/a-piece-of-politics/#respond" class="postcommentcount"  title="Comment on A Piece of Politics"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/13/letter-to-the-editor-political-promise/" title="Letter to the Editor: Political Promise"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/10/Untitled-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/13/letter-to-the-editor-political-promise/" rel="bookmark" title="Letter to the Editor: Political Promise" class="postlink">Letter to the Editor: Political Promise</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/13/">Nov 13, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24242">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/13/letter-to-the-editor-political-promise/#respond" class="postcommentcount"  title="Comment on Letter to the Editor: Political Promise"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/a-piece-of-politics/" class="gotocategory" title="A Piece of Politics">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/10/beyond-bvu-two-weeks-back-school-full-swing/" title="Beyond BVU: Two Weeks Back + School Full Swing"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/SamHirschman-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/10/beyond-bvu-two-weeks-back-school-full-swing/" rel="bookmark" title="Beyond BVU: Two Weeks Back + School Full Swing" class="postlink">Beyond BVU: Two Weeks Back + School Full Swing</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/10/">Feb 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24914">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/10/beyond-bvu-two-weeks-back-school-full-swing/#respond" class="postcommentcount"  title="Comment on Beyond BVU: Two Weeks Back + School Full Swing"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/01/14/beyond-bvu-lessons-i-have-learned-from-my-left-foot/" title="Beyond BVU: Lessons I Have Learned From My Left Foot"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/01/Untitled-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/01/14/beyond-bvu-lessons-i-have-learned-from-my-left-foot/" rel="bookmark" title="Beyond BVU: Lessons I Have Learned From My Left Foot" class="postlink">Beyond BVU: Lessons I Have Learned From My Left Foot</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/01/14/">Jan 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24775">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/01/14/beyond-bvu-lessons-i-have-learned-from-my-left-foot/#respond" class="postcommentcount"  title="Comment on Beyond BVU: Lessons I Have Learned From My Left Foot"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/01/11/beyond-bvu-bottom-of-the-world-or-is-it-the-top/" title="Beyond BVU: Bottom of The World. (Or is it the top?)"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/01/rsz_screen_shot_2016-01-11_at_52348_pm-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/01/11/beyond-bvu-bottom-of-the-world-or-is-it-the-top/" rel="bookmark" title="Beyond BVU: Bottom of The World. (Or is it the top?)" class="postlink">Beyond BVU: Bottom of The World. (Or is it the top?)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/01/11/">Jan 11, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24765">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/01/11/beyond-bvu-bottom-of-the-world-or-is-it-the-top/#respond" class="postcommentcount"  title="Comment on Beyond BVU: Bottom of The World. (Or is it the top?)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/12/03/beyond-bvu-what-i-have-learned-about-myself/" title="Beyond BVU: What I Have Learned About Myself"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/SamHirschman-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/12/03/beyond-bvu-what-i-have-learned-about-myself/" rel="bookmark" title="Beyond BVU: What I Have Learned About Myself" class="postlink">Beyond BVU: What I Have Learned About Myself</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/12/03/">Dec 3, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24626">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/12/03/beyond-bvu-what-i-have-learned-about-myself/#respond" class="postcommentcount"  title="Comment on Beyond BVU: What I Have Learned About Myself"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/beyond-bvu/" class="gotocategory" title="Beyond BVU">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/02/12/bust-or-must-resistance-bands/" title="Bust or Must? Resistance Bands"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/LesaBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/02/12/bust-or-must-resistance-bands/" rel="bookmark" title="Bust or Must? Resistance Bands" class="postlink">Bust or Must? Resistance Bands</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/02/12/">Feb 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20619">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/02/12/bust-or-must-resistance-bands/#respond" class="postcommentcount"  title="Comment on Bust or Must? Resistance Bands"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/11/28/bust-or-must-yoga/" title="Bust or Must? Yoga"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/LesaBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/11/28/bust-or-must-yoga/" rel="bookmark" title="Bust or Must? Yoga" class="postlink">Bust or Must? Yoga</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/11/28/">Nov 28, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20406">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/11/28/bust-or-must-yoga/#respond" class="postcommentcount"  title="Comment on Bust or Must? Yoga"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/11/13/bust-or-must-strength-training-vs-cardiovascular-training/" title="Bust or Must? Strength training vs. cardiovascular training"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/LesaBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/11/13/bust-or-must-strength-training-vs-cardiovascular-training/" rel="bookmark" title="Bust or Must? Strength training vs. cardiovascular training" class="postlink">Bust or Must? Strength training vs. cardiovascular training</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/11/13/">Nov 13, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20110">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/11/13/bust-or-must-strength-training-vs-cardiovascular-training/#respond" class="postcommentcount"  title="Comment on Bust or Must? Strength training vs. cardiovascular training"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/10/29/bust-or-must-holiday-eating/" title="Bust or Must? Holiday Eating"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/LesaBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/10/29/bust-or-must-holiday-eating/" rel="bookmark" title="Bust or Must? Holiday Eating" class="postlink">Bust or Must? Holiday Eating</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/10/29/">Oct 29, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19854">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/10/29/bust-or-must-holiday-eating/#respond" class="postcommentcount"  title="Comment on Bust or Must? Holiday Eating"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/lesasfitnessblog/" class="gotocategory" title="Bust or Must?">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/03/20/coffee-flavor-of-the-week-caramel-delites-latte/" title="Coffee Flavor of the Week: Caramel DeLites Latte"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/10/coffeecover-02-02-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/03/20/coffee-flavor-of-the-week-caramel-delites-latte/" rel="bookmark" title="Coffee Flavor of the Week: Caramel DeLites Latte" class="postlink">Coffee Flavor of the Week: Caramel DeLites Latte</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/03/20/">Mar 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21372">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/03/20/coffee-flavor-of-the-week-caramel-delites-latte/#respond" class="postcommentcount"  title="Comment on Coffee Flavor of the Week: Caramel DeLites Latte"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/02/18/coffee-flavor-of-the-week-salted-caramel-frozen-hot-chocolate/" title="Coffee Flavor of the Week: Salted Caramel Frozen Hot Chocolate"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/10/coffeecover-02-02-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/02/18/coffee-flavor-of-the-week-salted-caramel-frozen-hot-chocolate/" rel="bookmark" title="Coffee Flavor of the Week: Salted Caramel Frozen Hot Chocolate" class="postlink">Coffee Flavor of the Week: Salted Caramel Frozen Hot Chocolate</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/02/18/">Feb 18, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20930">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/02/18/coffee-flavor-of-the-week-salted-caramel-frozen-hot-chocolate/#respond" class="postcommentcount"  title="Comment on Coffee Flavor of the Week: Salted Caramel Frozen Hot Chocolate"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/02/09/coffee-flavor-of-the-week-southern-pecan/" title="Coffee Flavor of the Week: Southern Pecan"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/10/coffeecover-02-02-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/02/09/coffee-flavor-of-the-week-southern-pecan/" rel="bookmark" title="Coffee Flavor of the Week: Southern Pecan" class="postlink">Coffee Flavor of the Week: Southern Pecan</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/02/09/">Feb 9, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20584">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/02/09/coffee-flavor-of-the-week-southern-pecan/#respond" class="postcommentcount"  title="Comment on Coffee Flavor of the Week: Southern Pecan"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/11/28/coffee-flavor-of-the-week-white-chocolate-peppermint-mocha/" title="Coffee Flavor of the Week: White Chocolate Peppermint Mocha"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/10/coffeecover-02-02-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/11/28/coffee-flavor-of-the-week-white-chocolate-peppermint-mocha/" rel="bookmark" title="Coffee Flavor of the Week: White Chocolate Peppermint Mocha" class="postlink">Coffee Flavor of the Week: White Chocolate Peppermint Mocha</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/11/28/">Nov 28, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20392">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/11/28/coffee-flavor-of-the-week-white-chocolate-peppermint-mocha/#respond" class="postcommentcount"  title="Comment on Coffee Flavor of the Week: White Chocolate Peppermint Mocha"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/coffee-flavor-of-the-week/" class="gotocategory" title="Coffee Flavor of the Week">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/12/01/deerings-dorm-decor-diy-snowglobes/" title="Deering&#8217;s Dorm Decor: DIY Snowglobes"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/Deerings-Dorm-Decor3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/12/01/deerings-dorm-decor-diy-snowglobes/" rel="bookmark" title="Deering&#8217;s Dorm Decor: DIY Snowglobes" class="postlink">Deering&#8217;s Dorm Decor: DIY Snowglobes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/12/01/">Dec 1, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24620">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/12/01/deerings-dorm-decor-diy-snowglobes/#respond" class="postcommentcount"  title="Comment on Deering&#8217;s Dorm Decor: DIY Snowglobes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/17/deerings-dorm-decor-dream-catchers/" title="Deering&#8217;s Dorm Decor: Dream Catchers"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/Deerings-Dorm-Decor-Dream-Catchers-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/17/deerings-dorm-decor-dream-catchers/" rel="bookmark" title="Deering&#8217;s Dorm Decor: Dream Catchers" class="postlink">Deering&#8217;s Dorm Decor: Dream Catchers</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/17/">Nov 17, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24305">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/17/deerings-dorm-decor-dream-catchers/#respond" class="postcommentcount"  title="Comment on Deering&#8217;s Dorm Decor: Dream Catchers"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/10/deerings-dorm-decor-3/" title="Deering&#8217;s Dorm Decor"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/Deerings-Dorm-Decor2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/10/deerings-dorm-decor-3/" rel="bookmark" title="Deering&#8217;s Dorm Decor" class="postlink">Deering&#8217;s Dorm Decor</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/10/">Nov 10, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24182">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/10/deerings-dorm-decor-3/#respond" class="postcommentcount"  title="Comment on Deering&#8217;s Dorm Decor"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/03/deerings-dorm-decor-diy-charging-station/" title="Deering&#8217;s Dorm Decor: DIY Charging Station"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/Deerings-Dorm-Decor1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/03/deerings-dorm-decor-diy-charging-station/" rel="bookmark" title="Deering&#8217;s Dorm Decor: DIY Charging Station" class="postlink">Deering&#8217;s Dorm Decor: DIY Charging Station</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/03/">Nov 3, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23953">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/03/deerings-dorm-decor-diy-charging-station/#respond" class="postcommentcount"  title="Comment on Deering&#8217;s Dorm Decor: DIY Charging Station"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/deerings-dorm-decor/" class="gotocategory" title="Deering's Dorm Decor">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/05/20/one-last-melon/" title="One Last Melon"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/02/S_GradysBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/05/20/one-last-melon/" rel="bookmark" title="One Last Melon" class="postlink">One Last Melon</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/05/20/">May 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22546">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/05/20/one-last-melon/#respond" class="postcommentcount"  title="Comment on One Last Melon"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/05/14/the-final-blogdown-tyler-kastantin/" title="The Final BlogDown: Tyler Kastantin"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/02/S_GradysBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/05/14/the-final-blogdown-tyler-kastantin/" rel="bookmark" title="The Final BlogDown: Tyler Kastantin" class="postlink">The Final BlogDown: Tyler Kastantin</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/05/14/">May 14, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22539">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/05/14/the-final-blogdown-tyler-kastantin/#respond" class="postcommentcount"  title="Comment on The Final BlogDown: Tyler Kastantin"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/05/14/the-final-blogdown-grady-and-the-boyz/" title="The Final BlogDown: Grady and the Boyz"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/02/S_GradysBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/05/14/the-final-blogdown-grady-and-the-boyz/" rel="bookmark" title="The Final BlogDown: Grady and the Boyz" class="postlink">The Final BlogDown: Grady and the Boyz</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/05/14/">May 14, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22529">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/05/14/the-final-blogdown-grady-and-the-boyz/#respond" class="postcommentcount"  title="Comment on The Final BlogDown: Grady and the Boyz"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/05/12/read-this-for-aces-credit/" title="Read this for ACES credit"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/02/S_GradysBlog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/05/12/read-this-for-aces-credit/" rel="bookmark" title="Read this for ACES credit" class="postlink">Read this for ACES credit</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/05/12/">May 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22377">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/05/12/read-this-for-aces-credit/#respond" class="postcommentcount"  title="Comment on Read this for ACES credit"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/gamecenter/" class="gotocategory" title="Grady's Game Center">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/12/02/healthy-hints-staying-healthy-through-finals/" title="Healthy Hints: Staying Healthy Through Finals"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/Healthy-Hints1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/12/02/healthy-hints-staying-healthy-through-finals/" rel="bookmark" title="Healthy Hints: Staying Healthy Through Finals" class="postlink">Healthy Hints: Staying Healthy Through Finals</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/12/02/">Dec 2, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24622">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/12/02/healthy-hints-staying-healthy-through-finals/#respond" class="postcommentcount"  title="Comment on Healthy Hints: Staying Healthy Through Finals"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/19/healthy-hints-the-benefits-of-breakfast/" title="Healthy Hints: The Benefits of Breakfast"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/Healthy-Hints1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/19/healthy-hints-the-benefits-of-breakfast/" rel="bookmark" title="Healthy Hints: The Benefits of Breakfast" class="postlink">Healthy Hints: The Benefits of Breakfast</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/19/">Nov 19, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24370">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/19/healthy-hints-the-benefits-of-breakfast/#respond" class="postcommentcount"  title="Comment on Healthy Hints: The Benefits of Breakfast"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/11/healthy-hints-stay-safe-while-running/" title="Healthy Hints: Stay Safe While Running"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/Healthy-Hints1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/11/healthy-hints-stay-safe-while-running/" rel="bookmark" title="Healthy Hints: Stay Safe While Running" class="postlink">Healthy Hints: Stay Safe While Running</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/11/">Nov 11, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24175">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/11/healthy-hints-stay-safe-while-running/#respond" class="postcommentcount"  title="Comment on Healthy Hints: Stay Safe While Running"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/28/healthy-hints-treats-are-tricks/" title="Healthy Hints: Treats are Tricks"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/Healthy-Hints-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/28/healthy-hints-treats-are-tricks/" rel="bookmark" title="Healthy Hints: Treats are Tricks" class="postlink">Healthy Hints: Treats are Tricks</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/28/">Oct 28, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23820">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/28/healthy-hints-treats-are-tricks/#respond" class="postcommentcount"  title="Comment on Healthy Hints: Treats are Tricks"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/healthy-hints/" class="gotocategory" title="Healthy Hints">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/05/11/kampus-with-kylee-7/" title="Kampus With Kylee"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/KampuswithKylee-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/05/11/kampus-with-kylee-7/" rel="bookmark" title="Kampus With Kylee" class="postlink">Kampus With Kylee</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/05/11/">May 11, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26377">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/05/11/kampus-with-kylee-7/#respond" class="postcommentcount"  title="Comment on Kampus With Kylee"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/05/02/kampus-with-kylee-6/" title="Kampus with Kylee"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/KampuswithKylee-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/05/02/kampus-with-kylee-6/" rel="bookmark" title="Kampus with Kylee" class="postlink">Kampus with Kylee</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/05/02/">May 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26047">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/05/02/kampus-with-kylee-6/#respond" class="postcommentcount"  title="Comment on Kampus with Kylee"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/04/20/kampus-with-kylee-5/" title="Kampus with Kylee"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/KampuswithKylee-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/04/20/kampus-with-kylee-5/" rel="bookmark" title="Kampus with Kylee" class="postlink">Kampus with Kylee</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/04/20/">Apr 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25857">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/04/20/kampus-with-kylee-5/#respond" class="postcommentcount"  title="Comment on Kampus with Kylee"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/04/07/kampus-with-kylee-4/" title="Kampus with Kylee"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/KampuswithKylee-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/04/07/kampus-with-kylee-4/" rel="bookmark" title="Kampus with Kylee" class="postlink">Kampus with Kylee</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/04/07/">Apr 7, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25612">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/04/07/kampus-with-kylee-4/#respond" class="postcommentcount"  title="Comment on Kampus with Kylee"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/kampus-with-kylee/" class="gotocategory" title="Kampus with Kylee">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/09/18/kileys-playlist-19/" title="Kiley&#8217;s Playlist"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/KileyWellendorf_Playlist2_StormLake-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/09/18/kileys-playlist-19/" rel="bookmark" title="Kiley&#8217;s Playlist" class="postlink">Kiley&#8217;s Playlist</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/09/18/">Sep 18, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23057">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/09/18/kileys-playlist-19/#respond" class="postcommentcount"  title="Comment on Kiley&#8217;s Playlist"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/09/11/kileys-playlist-18/" title="Kiley&#8217;s Playlist"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/KileyWellendorf_Playlist1_StormLake-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/09/11/kileys-playlist-18/" rel="bookmark" title="Kiley&#8217;s Playlist" class="postlink">Kiley&#8217;s Playlist</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/09/11/">Sep 11, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22697">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/09/11/kileys-playlist-18/#respond" class="postcommentcount"  title="Comment on Kiley&#8217;s Playlist"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/05/15/kileys-playlist-17/" title="Kiley&#8217;s Playlist"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/02/kileys-coverphoto-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/05/15/kileys-playlist-17/" rel="bookmark" title="Kiley&#8217;s Playlist" class="postlink">Kiley&#8217;s Playlist</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/05/15/">May 15, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22392">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/05/15/kileys-playlist-17/#respond" class="postcommentcount"  title="Comment on Kiley&#8217;s Playlist"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/04/23/kileys-playlist-16/" title="Kiley&#8217;s Playlist"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/02/kileys-coverphoto-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/04/23/kileys-playlist-16/" rel="bookmark" title="Kiley&#8217;s Playlist" class="postlink">Kiley&#8217;s Playlist</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/04/23/">Apr 23, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21910">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/04/23/kileys-playlist-16/#respond" class="postcommentcount"  title="Comment on Kiley&#8217;s Playlist"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/kileysplaylist/" class="gotocategory" title="Kiley's Playlist">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/05/13/marys-fashion-blog-finding-myself-news/" title="Mary&#8217;s Fashion Blog: Finding Myself + NEWS!"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/02/Mary-Rose-Blog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/05/13/marys-fashion-blog-finding-myself-news/" rel="bookmark" title="Mary&#8217;s Fashion Blog: Finding Myself + NEWS!" class="postlink">Mary&#8217;s Fashion Blog: Finding Myself + NEWS!</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/05/13/">May 13, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22381">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/05/13/marys-fashion-blog-finding-myself-news/#respond" class="postcommentcount"  title="Comment on Mary&#8217;s Fashion Blog: Finding Myself + NEWS!"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/04/23/marys-fashion-blog-season-favs/" title="Mary&#8217;s Fashion Blog: Season Favs"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/02/Mary-Rose-Blog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/04/23/marys-fashion-blog-season-favs/" rel="bookmark" title="Mary&#8217;s Fashion Blog: Season Favs" class="postlink">Mary&#8217;s Fashion Blog: Season Favs</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/04/23/">Apr 23, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21952">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/04/23/marys-fashion-blog-season-favs/#respond" class="postcommentcount"  title="Comment on Mary&#8217;s Fashion Blog: Season Favs"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/04/15/marys-fashion-blog-summer-stores/" title="Mary&#8217;s Fashion Blog: Summer Stores"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/02/Mary-Rose-Blog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/04/15/marys-fashion-blog-summer-stores/" rel="bookmark" title="Mary&#8217;s Fashion Blog: Summer Stores" class="postlink">Mary&#8217;s Fashion Blog: Summer Stores</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/04/15/">Apr 15, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21752">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/04/15/marys-fashion-blog-summer-stores/#respond" class="postcommentcount"  title="Comment on Mary&#8217;s Fashion Blog: Summer Stores"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/04/07/marys-fashion-blog-romper-weather/" title="Mary&#8217;s Fashion Blog: Romper Weather"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/02/Mary-Rose-Blog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/04/07/marys-fashion-blog-romper-weather/" rel="bookmark" title="Mary&#8217;s Fashion Blog: Romper Weather" class="postlink">Mary&#8217;s Fashion Blog: Romper Weather</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/04/07/">Apr 7, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21688">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/04/07/marys-fashion-blog-romper-weather/#comments" class="postcommentcount"  title="Comment on Mary&#8217;s Fashion Blog: Romper Weather"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/marys-fashion-blog/" class="gotocategory" title="Mary's Fashion Blog">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/05/13/oh-my-dog-2/" title="Oh My Dog"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/ohmydog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/05/13/oh-my-dog-2/" rel="bookmark" title="Oh My Dog" class="postlink">Oh My Dog</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/05/13/">May 13, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26402">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/05/13/oh-my-dog-2/#respond" class="postcommentcount"  title="Comment on Oh My Dog"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/03/17/omd-a-day-in-the-life-of-dogs/" title="OMD: A Day in the Life of Dogs"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/ohmydog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/03/17/omd-a-day-in-the-life-of-dogs/" rel="bookmark" title="OMD: A Day in the Life of Dogs" class="postlink">OMD: A Day in the Life of Dogs</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/03/17/">Mar 17, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25488">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/03/17/omd-a-day-in-the-life-of-dogs/#respond" class="postcommentcount"  title="Comment on OMD: A Day in the Life of Dogs"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/25/oh-my-dog/" title="Oh My Dog"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/ohmydog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/25/oh-my-dog/" rel="bookmark" title="Oh My Dog" class="postlink">Oh My Dog</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/25/">Feb 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25224">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/25/oh-my-dog/#comments" class="postcommentcount"  title="Comment on Oh My Dog"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/11/omd-oh-my-dog/" title="OMD (Oh My Dog)"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/ohmydog-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/11/omd-oh-my-dog/" rel="bookmark" title="OMD (Oh My Dog)" class="postlink">OMD (Oh My Dog)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/11/">Feb 11, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24912">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/11/omd-oh-my-dog/#respond" class="postcommentcount"  title="Comment on OMD (Oh My Dog)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/oh-my-dog/" class="gotocategory" title="Oh My Dog">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/06/my-good-friend-brett/" title="My Good Friend Brett"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/PaulGallagher1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/06/my-good-friend-brett/" rel="bookmark" title="My Good Friend Brett" class="postlink">My Good Friend Brett</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/06/">Oct 6, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23495">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/06/my-good-friend-brett/#respond" class="postcommentcount"  title="Comment on My Good Friend Brett"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/09/24/pgeezy-alley-hard-shoes-to-fill/" title="PGeezy Alley: Hard Shoes to Fill?"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/09/PaulGallagher1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/09/24/pgeezy-alley-hard-shoes-to-fill/" rel="bookmark" title="PGeezy Alley: Hard Shoes to Fill?" class="postlink">PGeezy Alley: Hard Shoes to Fill?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/09/24/">Sep 24, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23180">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/09/24/pgeezy-alley-hard-shoes-to-fill/#respond" class="postcommentcount"  title="Comment on PGeezy Alley: Hard Shoes to Fill?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/pgeezy-alley/" class="gotocategory" title="PGeezy Alley">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/03/09/rules-of-life-thank-you-mom-and-dad-too/" title="Rules of Life: Thank You Mom (And Dad, Too)"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/03/Untitled-1-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/03/09/rules-of-life-thank-you-mom-and-dad-too/" rel="bookmark" title="Rules of Life: Thank You Mom (And Dad, Too)" class="postlink">Rules of Life: Thank You Mom (And Dad, Too)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/03/09/">Mar 9, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25435">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/03/09/rules-of-life-thank-you-mom-and-dad-too/#respond" class="postcommentcount"  title="Comment on Rules of Life: Thank You Mom (And Dad, Too)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/24/rules-of-life-training-wheels-are-they-really-such-a-bad-thing/" title="Rules of Life: Training Wheels (are they really such a bad thing?)"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/Untitled-1-5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/24/rules-of-life-training-wheels-are-they-really-such-a-bad-thing/" rel="bookmark" title="Rules of Life: Training Wheels (are they really such a bad thing?)" class="postlink">Rules of Life: Training Wheels (are they really such a bad thing?)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/24/">Feb 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25222">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/24/rules-of-life-training-wheels-are-they-really-such-a-bad-thing/#respond" class="postcommentcount"  title="Comment on Rules of Life: Training Wheels (are they really such a bad thing?)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/17/rules-of-life-living-behind-a-screen/" title="Rules of Life: Living Behind A Screen"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/Untitled-1-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/17/rules-of-life-living-behind-a-screen/" rel="bookmark" title="Rules of Life: Living Behind A Screen" class="postlink">Rules of Life: Living Behind A Screen</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/17/">Feb 17, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25057">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/17/rules-of-life-living-behind-a-screen/#respond" class="postcommentcount"  title="Comment on Rules of Life: Living Behind A Screen"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/10/the-rules-of-life-bring-a-backpack-to-college/" title="The Rules of Life: Bring a Backpack to College"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/02/backpack-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/10/the-rules-of-life-bring-a-backpack-to-college/" rel="bookmark" title="The Rules of Life: Bring a Backpack to College" class="postlink">The Rules of Life: Bring a Backpack to College</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/10/">Feb 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25000">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/10/the-rules-of-life-bring-a-backpack-to-college/#respond" class="postcommentcount"  title="Comment on The Rules of Life: Bring a Backpack to College"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/blogs/rules-of-life/" class="gotocategory" title="Rules of Life">View all</a></div></div></div></li><li><a  href="http://www.bvtack.com/category/multimedia/" data-color="#283c81" title="View all posts filed under Multimedia">Multimedia</a></li><li><a  href="http://www.bvtack.com/category/n/" data-color="#283c81" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://www.bvtack.com/category/n/election-2012/"  title="View all posts filed under Election 2012">Election 2012</a></li><li><a  href="http://www.bvtack.com/category/n/first-amendment-week/"  title="View all posts filed under First Amendment Week">First Amendment Week</a></li><li><a  href="http://www.bvtack.com/category/n/homecoming/"  title="View all posts filed under Homecoming 2013">Homecoming 2013</a></li><li><a  href="http://www.bvtack.com/category/n/homecoming2014/"  title="View all posts filed under Homecoming 2014">Homecoming 2014</a></li><li><a  href="http://www.bvtack.com/category/n/homecoming-2015/"  title="View all posts filed under Homecoming 2015: Throwback">Homecoming 2015: Throwback</a></li><li><a  href="http://www.bvtack.com/category/n/homecoming-2016/"  title="View all posts filed under Homecoming 2016">Homecoming 2016</a></li><li><a  href="http://www.bvtack.com/category/n/student-senate-updates/"  title="View all posts filed under Student Senate Updates">Student Senate Updates</a></li><li><a  href="http://www.bvtack.com/category/n/worldnews/"  title="View all posts filed under World News">World News</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2012/11/07/students-react-to-election-results/" title="Students react to election results"><img width="110" height="60" src="http://www.bvtack.com/wp-content/uploads/2012/11/rxt.png.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.bvtack.com/wp-content/uploads/2012/11/rxt.png.jpg 636w, http://www.bvtack.com/wp-content/uploads/2012/11/rxt.png-300x164.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2012/11/07/students-react-to-election-results/" rel="bookmark" title="Students react to election results" class="postlink">Students react to election results</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2012/11/07/">Nov 7, 2012</a></li><li>&bull;  <a href="#" class="likeThis" data-id="7088">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2012/11/07/students-react-to-election-results/#respond" class="postcommentcount"  title="Comment on Students react to election results"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2012/11/07/first-time-voter-testimonies/" title="First time voter testimonies"><img width="92" height="80" src="http://www.bvtack.com/wp-content/uploads/2012/11/button.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.bvtack.com/wp-content/uploads/2012/11/button.jpg 1360w, http://www.bvtack.com/wp-content/uploads/2012/11/button-300x259.jpg 300w, http://www.bvtack.com/wp-content/uploads/2012/11/button-1024x886.jpg 1024w" sizes="(max-width: 92px) 100vw, 92px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2012/11/07/first-time-voter-testimonies/" rel="bookmark" title="First time voter testimonies" class="postlink">First time voter testimonies</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2012/11/07/">Nov 7, 2012</a></li><li>&bull;  <a href="#" class="likeThis" data-id="6832">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2012/11/07/first-time-voter-testimonies/#respond" class="postcommentcount"  title="Comment on First time voter testimonies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2012/11/07/bvu-picks-the-president/" title="BVU picks the president"><img width="40" height="80" src="http://www.bvtack.com/wp-content/uploads/2012/11/voting-poll.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Voting Poll" srcset="http://www.bvtack.com/wp-content/uploads/2012/11/voting-poll.jpg 854w, http://www.bvtack.com/wp-content/uploads/2012/11/voting-poll-149x300.jpg 149w, http://www.bvtack.com/wp-content/uploads/2012/11/voting-poll-510x1024.jpg 510w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2012/11/07/bvu-picks-the-president/" rel="bookmark" title="BVU picks the president" class="postlink">BVU picks the president</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2012/11/07/">Nov 7, 2012</a></li><li>&bull;  <a href="#" class="likeThis" data-id="6929">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2012/11/07/bvu-picks-the-president/#respond" class="postcommentcount"  title="Comment on BVU picks the president"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2012/11/07/if-sports-decided-the-election/" title="If sports decided the election"><img width="110" height="51" src="http://www.bvtack.com/wp-content/uploads/2012/11/voteschulte.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.bvtack.com/wp-content/uploads/2012/11/voteschulte.jpg 2059w, http://www.bvtack.com/wp-content/uploads/2012/11/voteschulte-300x138.jpg 300w, http://www.bvtack.com/wp-content/uploads/2012/11/voteschulte-1024x473.jpg 1024w, http://www.bvtack.com/wp-content/uploads/2012/11/voteschulte-640x300.jpg 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2012/11/07/if-sports-decided-the-election/" rel="bookmark" title="If sports decided the election" class="postlink">If sports decided the election</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2012/11/07/">Nov 7, 2012</a></li><li>&bull;  <a href="#" class="likeThis" data-id="6674">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2012/11/07/if-sports-decided-the-election/#respond" class="postcommentcount"  title="Comment on If sports decided the election"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/election-2012/" class="gotocategory" title="Election 2012">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/12/09/shirts-and-stripes-freedom-of-expression-in-america/" title="Shirts and Stripes: Freedom of Expression in America"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/11/1stAmendWk-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/12/09/shirts-and-stripes-freedom-of-expression-in-america/" rel="bookmark" title="Shirts and Stripes: Freedom of Expression in America" class="postlink">Shirts and Stripes: Freedom of Expression in America</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/12/09/">Dec 9, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28069">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/12/09/shirts-and-stripes-freedom-of-expression-in-america/#respond" class="postcommentcount"  title="Comment on Shirts and Stripes: Freedom of Expression in America"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/12/09/can-violence-be-obscene-video-games-and-the-first-amendment/" title="Can violence be obscene? Video games and the First Amendment"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/11/1stAmendWk-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/12/09/can-violence-be-obscene-video-games-and-the-first-amendment/" rel="bookmark" title="Can violence be obscene? Video games and the First Amendment" class="postlink">Can violence be obscene? Video games and the First Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/12/09/">Dec 9, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28067">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/12/09/can-violence-be-obscene-video-games-and-the-first-amendment/#respond" class="postcommentcount"  title="Comment on Can violence be obscene? Video games and the First Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/12/09/do-you-god-what-if-you-dont-god/" title="Do You God? What if you don’t God?"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/11/1stAmendWk-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/12/09/do-you-god-what-if-you-dont-god/" rel="bookmark" title="Do You God? What if you don’t God?" class="postlink">Do You God? What if you don’t God?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/12/09/">Dec 9, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28036">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/12/09/do-you-god-what-if-you-dont-god/#respond" class="postcommentcount"  title="Comment on Do You God? What if you don’t God?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/12/08/court-case-comics-first-amendment-edition/" title="Court Case Comics: First Amendment Edition"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/11/1stAmendWk-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/12/08/court-case-comics-first-amendment-edition/" rel="bookmark" title="Court Case Comics: First Amendment Edition" class="postlink">Court Case Comics: First Amendment Edition</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/12/08/">Dec 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28040">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/12/08/court-case-comics-first-amendment-edition/#respond" class="postcommentcount"  title="Comment on Court Case Comics: First Amendment Edition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/first-amendment-week/" class="gotocategory" title="First Amendment Week">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2013/10/09/alumni-pepper-students-with-job-advice/" title="Alumni pepper students with job advice"><img width="107" height="80" src="http://www.bvtack.com/wp-content/uploads/2013/10/Career-Symposium2-4-of-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Career Symposium" srcset="http://www.bvtack.com/wp-content/uploads/2013/10/Career-Symposium2-4-of-5.jpg 1440w, http://www.bvtack.com/wp-content/uploads/2013/10/Career-Symposium2-4-of-5-300x225.jpg 300w, http://www.bvtack.com/wp-content/uploads/2013/10/Career-Symposium2-4-of-5-1024x768.jpg 1024w" sizes="(max-width: 107px) 100vw, 107px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2013/10/09/alumni-pepper-students-with-job-advice/" rel="bookmark" title="Alumni pepper students with job advice" class="postlink">Alumni pepper students with job advice</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2013/10/09/">Oct 9, 2013</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13861">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2013/10/09/alumni-pepper-students-with-job-advice/#respond" class="postcommentcount"  title="Comment on Alumni pepper students with job advice"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2013/10/07/triviathon-urges-student-participation-in-homecoming/" title="Triviathon urges student participation in Homecoming"><img width="110" height="73" src="http://www.bvtack.com/wp-content/uploads/2013/10/_MG_5910.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.bvtack.com/wp-content/uploads/2013/10/_MG_5910.jpg 1500w, http://www.bvtack.com/wp-content/uploads/2013/10/_MG_5910-300x200.jpg 300w, http://www.bvtack.com/wp-content/uploads/2013/10/_MG_5910-1024x682.jpg 1024w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2013/10/07/triviathon-urges-student-participation-in-homecoming/" rel="bookmark" title="Triviathon urges student participation in Homecoming" class="postlink">Triviathon urges student participation in Homecoming</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2013/10/07/">Oct 7, 2013</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13799">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2013/10/07/triviathon-urges-student-participation-in-homecoming/#respond" class="postcommentcount"  title="Comment on Triviathon urges student participation in Homecoming"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2013/10/05/coronation-2013/" title="Coronation 2013"><img width="110" height="73" src="http://www.bvtack.com/wp-content/uploads/2013/10/_MG_1764.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.bvtack.com/wp-content/uploads/2013/10/_MG_1764.jpg 1500w, http://www.bvtack.com/wp-content/uploads/2013/10/_MG_1764-300x200.jpg 300w, http://www.bvtack.com/wp-content/uploads/2013/10/_MG_1764-1024x682.jpg 1024w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2013/10/05/coronation-2013/" rel="bookmark" title="Coronation 2013" class="postlink">Coronation 2013</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2013/10/05/">Oct 5, 2013</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13777">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2013/10/05/coronation-2013/#respond" class="postcommentcount"  title="Comment on Coronation 2013"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2013/10/03/alumni-employed-at-bvu-talk-tradition/" title="Alumni employed at BVU talk tradition"><img width="103" height="80" src="http://www.bvtack.com/wp-content/uploads/2013/10/Alumni-Picture.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.bvtack.com/wp-content/uploads/2013/10/Alumni-Picture.jpg 1230w, http://www.bvtack.com/wp-content/uploads/2013/10/Alumni-Picture-300x234.jpg 300w, http://www.bvtack.com/wp-content/uploads/2013/10/Alumni-Picture-1024x799.jpg 1024w" sizes="(max-width: 103px) 100vw, 103px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2013/10/03/alumni-employed-at-bvu-talk-tradition/" rel="bookmark" title="Alumni employed at BVU talk tradition" class="postlink">Alumni employed at BVU talk tradition</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2013/10/03/">Oct 3, 2013</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13682">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2013/10/03/alumni-employed-at-bvu-talk-tradition/#respond" class="postcommentcount"  title="Comment on Alumni employed at BVU talk tradition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/homecoming/" class="gotocategory" title="Homecoming 2013">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/10/08/homecoming-2014-recap/" title="Homecoming 2014 Recap"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/Untitled-3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/10/08/homecoming-2014-recap/" rel="bookmark" title="Homecoming 2014 Recap" class="postlink">Homecoming 2014 Recap</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/10/08/">Oct 8, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19564">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/10/08/homecoming-2014-recap/#respond" class="postcommentcount"  title="Comment on Homecoming 2014 Recap"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/10/07/mens-soccer-looking-to-re-group-for-future-games/" title="Men&#8217;s soccer looking to re-group for future games"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/10/IMG_6497-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/10/07/mens-soccer-looking-to-re-group-for-future-games/" rel="bookmark" title="Men&#8217;s soccer looking to re-group for future games" class="postlink">Men&#8217;s soccer looking to re-group for future games</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/10/07/">Oct 7, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19508">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/10/07/mens-soccer-looking-to-re-group-for-future-games/#respond" class="postcommentcount"  title="Comment on Men&#8217;s soccer looking to re-group for future games"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/10/07/bvu-volleyball-continues-winning-streak/" title="BVU volleyball continues winning streak"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/10/15242984467_0191c6ee37_o-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/10/07/bvu-volleyball-continues-winning-streak/" rel="bookmark" title="BVU volleyball continues winning streak" class="postlink">BVU volleyball continues winning streak</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/10/07/">Oct 7, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19506">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/10/07/bvu-volleyball-continues-winning-streak/#respond" class="postcommentcount"  title="Comment on BVU volleyball continues winning streak"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/10/07/beaver-football-makes-strong-comeback-against-the-storm/" title="Beaver football makes strong comeback against the Storm"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/10/IMG_7047-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/10/07/beaver-football-makes-strong-comeback-against-the-storm/" rel="bookmark" title="Beaver football makes strong comeback against the Storm" class="postlink">Beaver football makes strong comeback against the Storm</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/10/07/">Oct 7, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19513">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/10/07/beaver-football-makes-strong-comeback-against-the-storm/#respond" class="postcommentcount"  title="Comment on Beaver football makes strong comeback against the Storm"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/homecoming2014/" class="gotocategory" title="Homecoming 2014">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/08/bvu-homecoming-court-nominees/" title="BVU Homecoming Court Nominees"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/10/court-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/08/bvu-homecoming-court-nominees/" rel="bookmark" title="BVU Homecoming Court Nominees" class="postlink">BVU Homecoming Court Nominees</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/08/">Oct 8, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23573">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/08/bvu-homecoming-court-nominees/#respond" class="postcommentcount"  title="Comment on BVU Homecoming Court Nominees"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/07/bvu-homecoming-day-02-retro-bowling/" title="BVU Homecoming: Day 02 &#8211; Retro Bowling"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/10/Bowling-4-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/07/bvu-homecoming-day-02-retro-bowling/" rel="bookmark" title="BVU Homecoming: Day 02 &#8211; Retro Bowling" class="postlink">BVU Homecoming: Day 02 &#8211; Retro Bowling</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/07/">Oct 7, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23536">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/07/bvu-homecoming-day-02-retro-bowling/#respond" class="postcommentcount"  title="Comment on BVU Homecoming: Day 02 &#8211; Retro Bowling"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/06/bvu-homecoming-day-01-ruckus-round-campus/" title="BVU Homecoming: Day 01 &#8211; Ruckus &#8216;Round Campus"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/10/Ruckus-12-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/06/bvu-homecoming-day-01-ruckus-round-campus/" rel="bookmark" title="BVU Homecoming: Day 01 &#8211; Ruckus &#8216;Round Campus" class="postlink">BVU Homecoming: Day 01 &#8211; Ruckus &#8216;Round Campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/06/">Oct 6, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23519">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/06/bvu-homecoming-day-01-ruckus-round-campus/#respond" class="postcommentcount"  title="Comment on BVU Homecoming: Day 01 &#8211; Ruckus &#8216;Round Campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/05/bvu-homecoming-2015-throwback-edition/" title="BVU Homecoming 2015: Throwback Edition"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/10/hoco1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/05/bvu-homecoming-2015-throwback-edition/" rel="bookmark" title="BVU Homecoming 2015: Throwback Edition" class="postlink">BVU Homecoming 2015: Throwback Edition</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/05/">Oct 5, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23396">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/05/bvu-homecoming-2015-throwback-edition/#respond" class="postcommentcount"  title="Comment on BVU Homecoming 2015: Throwback Edition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/homecoming-2015/" class="gotocategory" title="Homecoming 2015: Throwback">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/10/14/after-first-beaver-football-win-expectations-high-for-upcoming-homecoming-game/" title="After first football win, expectations high for Homecoming game"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/10/2016-10-14-05.06.53-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/10/14/after-first-beaver-football-win-expectations-high-for-upcoming-homecoming-game/" rel="bookmark" title="After first football win, expectations high for Homecoming game" class="postlink">After first football win, expectations high for Homecoming game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/10/14/">Oct 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27290">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/10/14/after-first-beaver-football-win-expectations-high-for-upcoming-homecoming-game/#respond" class="postcommentcount"  title="Comment on After first football win, expectations high for Homecoming game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/10/14/unmasking-the-mascot-buford-speaks/" title="Unmasking the mascot: Buford speaks"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/10/DSCN1901-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/10/14/unmasking-the-mascot-buford-speaks/" rel="bookmark" title="Unmasking the mascot: Buford speaks" class="postlink">Unmasking the mascot: Buford speaks</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/10/14/">Oct 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27338">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/10/14/unmasking-the-mascot-buford-speaks/#respond" class="postcommentcount"  title="Comment on Unmasking the mascot: Buford speaks"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/10/14/beaver-homecoming-spirit-award/" title="Beaver Homecoming Spirit Award"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/10/rsz_spirit-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/10/14/beaver-homecoming-spirit-award/" rel="bookmark" title="Beaver Homecoming Spirit Award" class="postlink">Beaver Homecoming Spirit Award</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/10/14/">Oct 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27307">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/10/14/beaver-homecoming-spirit-award/#respond" class="postcommentcount"  title="Comment on Beaver Homecoming Spirit Award"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/10/14/eurobungy-keeps-bvu125-bouncing/" title="Eurobungy Keeps #BVU125 Bouncing"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2016/10/1-Eurobungy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/10/14/eurobungy-keeps-bvu125-bouncing/" rel="bookmark" title="Eurobungy Keeps #BVU125 Bouncing" class="postlink">Eurobungy Keeps #BVU125 Bouncing</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/10/14/">Oct 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27265">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/10/14/eurobungy-keeps-bvu125-bouncing/#respond" class="postcommentcount"  title="Comment on Eurobungy Keeps #BVU125 Bouncing"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/homecoming-2016/" class="gotocategory" title="Homecoming 2016">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/15/senate-meeting-february-11-2016/" title="Senate Meeting: February 11, 2016"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/59898_158906737453993_4069341_n-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/15/senate-meeting-february-11-2016/" rel="bookmark" title="Senate Meeting: February 11, 2016" class="postlink">Senate Meeting: February 11, 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/15/">Feb 15, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25108">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/15/senate-meeting-february-11-2016/#respond" class="postcommentcount"  title="Comment on Senate Meeting: February 11, 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2016/02/08/senate-meeting-february-4-2016/" title="Senate Meeting: February 4, 2016"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/11/59898_158906737453993_4069341_n-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2016/02/08/senate-meeting-february-4-2016/" rel="bookmark" title="Senate Meeting: February 4, 2016" class="postlink">Senate Meeting: February 4, 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2016/02/08/">Feb 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24906">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2016/02/08/senate-meeting-february-4-2016/#respond" class="postcommentcount"  title="Comment on Senate Meeting: February 4, 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/student-senate-updates/" class="gotocategory" title="Student Senate Updates">View all</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/11/12/world-news-week-of-november/" title="World News Week of November"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/WorldNews-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/11/12/world-news-week-of-november/" rel="bookmark" title="World News Week of November" class="postlink">World News Week of November</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/11/12/">Nov 12, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20138">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/11/12/world-news-week-of-november/#respond" class="postcommentcount"  title="Comment on World News Week of November"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/10/30/world-news-10-30-14/" title="World News 10.30.14"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/WorldNews-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/10/30/world-news-10-30-14/" rel="bookmark" title="World News 10.30.14" class="postlink">World News 10.30.14</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/10/30/">Oct 30, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19891">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/10/30/world-news-10-30-14/#respond" class="postcommentcount"  title="Comment on World News 10.30.14"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2014/09/11/world-news-9-11-2014/" title="World News 9.11.2014"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2014/09/WorldNews-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2014/09/11/world-news-9-11-2014/" rel="bookmark" title="World News 9.11.2014" class="postlink">World News 9.11.2014</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2014/09/11/">Sep 11, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19114">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2014/09/11/world-news-9-11-2014/#respond" class="postcommentcount"  title="Comment on World News 9.11.2014"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/n/worldnews/" class="gotocategory" title="World News">View all</a></div></div></div></li><li><a  href="http://www.bvtack.com/category/opinion/" data-color="#283c81" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://www.bvtack.com/category/opinion/questions-with-kyle/"  title="View all posts filed under Questions with Kyle">Questions with Kyle</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/11/18/questions-with-kyle-how-to-deal-with-stress/" title="Questions With Kyle: How to deal with stress"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/Kyle-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/11/18/questions-with-kyle-how-to-deal-with-stress/" rel="bookmark" title="Questions With Kyle: How to deal with stress" class="postlink">Questions With Kyle: How to deal with stress</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/11/18/">Nov 18, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24442">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/11/18/questions-with-kyle-how-to-deal-with-stress/#respond" class="postcommentcount"  title="Comment on Questions With Kyle: How to deal with stress"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/10/23/questions-with-kyle-spina-bifida-awareness-week/" title="Questions with Kyle: Spina Bifida Awareness Week"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/Kyle-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/10/23/questions-with-kyle-spina-bifida-awareness-week/" rel="bookmark" title="Questions with Kyle: Spina Bifida Awareness Week" class="postlink">Questions with Kyle: Spina Bifida Awareness Week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/10/23/">Oct 23, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23784">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/10/23/questions-with-kyle-spina-bifida-awareness-week/#comments" class="postcommentcount"  title="Comment on Questions with Kyle: Spina Bifida Awareness Week"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/09/30/questions-with-kyle-affording-travel-in-college/" title="Questions with Kyle: Affording Travel in College"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/Kyle-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/09/30/questions-with-kyle-affording-travel-in-college/" rel="bookmark" title="Questions with Kyle: Affording Travel in College" class="postlink">Questions with Kyle: Affording Travel in College</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/09/30/">Sep 30, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23284">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/09/30/questions-with-kyle-affording-travel-in-college/#respond" class="postcommentcount"  title="Comment on Questions with Kyle: Affording Travel in College"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://www.bvtack.com/2015/09/23/questions-with-kyle/" title="Questions with Kyle: Exploring new options on campus"><img width="110" height="80" src="http://www.bvtack.com/wp-content/uploads/2015/03/Kyle-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://www.bvtack.com/2015/09/23/questions-with-kyle/" rel="bookmark" title="Questions with Kyle: Exploring new options on campus" class="postlink">Questions with Kyle: Exploring new options on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://www.bvtack.com/2015/09/23/">Sep 23, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23100">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://www.bvtack.com/2015/09/23/questions-with-kyle/#respond" class="postcommentcount"  title="Comment on Questions with Kyle: Exploring new options on campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://www.bvtack.com/category/opinion/questions-with-kyle/" class="gotocategory" title="Questions with Kyle">View all</a></div></div></div></li><li><a  href="http://www.bvtack.com/category/sports/" data-color="#283c81" title="View all posts filed under Sports">Sports</a></li><li><a  href="http://www.bvtack.com/category/archives/" data-color="#283c81" title="View all posts filed under The Archives">The Archives</a></li>				</ul>
			</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://www.bvtack.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.bvtack.com/category/n/" title="News">News</a></li><li><i class="fa fa-angle-right"></i> BVU students complete Rural Medicine Internship</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns">
    	<article class="post post-28248 type-post status-publish format-standard has-post-thumbnail hentry category-n tag-bvu tag-internship tag-j-term tag-january tag-medicine tag-news tag-pre-med" id="post-28248">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://www.bvtack.com/wp-content/uploads/2017/02/rumd-photo-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /></div>		  <div class="post-title">
		  	<aside><a href="http://www.bvtack.com/category/n/" class="boxed" title="News" style="background:#283c81;">News</a></aside>
		  	<h1>BVU students complete Rural Medicine Internship</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://www.bvtack.com/author/megansnyder/" title="Posts by Megan Snyder" rel="author">Megan Snyder</a></strong></li>
		  		<li>&bull;  &nbsp; February 10, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
				<strong><a href="http://www.bvtack.com/author/megansnyder/" title="Posts by Megan Snyder" rel="author">Megan Snyder</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="28248">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a> Likes</li>
				<li><a href="http://www.bvtack.com/2017/02/10/bvu-students-complete-rural-medicine-internship/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://www.bvtack.com/tag/bvu/" class="tag-link">BVU</a><a href="http://www.bvtack.com/tag/internship/" class="tag-link">internship</a><a href="http://www.bvtack.com/tag/j-term/" class="tag-link">j-term</a><a href="http://www.bvtack.com/tag/january/" class="tag-link">january</a><a href="http://www.bvtack.com/tag/medicine/" class="tag-link">medicine</a><a href="http://www.bvtack.com/tag/news/" class="tag-link">news</a><a href="http://www.bvtack.com/tag/pre-med/" class="tag-link">pre-med</a>		</div>
		</aside>		  	<p>Aaron Nicolaisen | Staff Writer</p>
<p>Three Buena Vista University biology students participated in a Rural Medicine Internship during J-term, in which they worked at select hospitals in the surrounding areas.</p>
<p>Buena Vista University provides students with endless opportunities during January Interim on campus along with select internship possibilities which help students engage in their area of study solidifying future career plans. Three pre-med students are chosen to participate in an Undergraduate Rural Medicine Education and Development (URMED) program during January.</p>
<p>This year the three students chosen for this experience were: Christian Kladstrup, a senior majoring in biology; Jacob Staudt, a senior majoring in biology and chemistry; and Jacob Braddock, a senior biology major.</p>
<p>Fortunately, the Rural Medicine Internship provided Kladstrup, Staudt, and Braddock with first-hand experience benefiting their current major studies at BV and solidifying future career choices.</p>
<p>During the course of the internship, the three students spent time working at the Buena Vista Regional Medical Center (BVRMC) in Storm Lake, Iowa for a period of two weeks. Following, Staudt spent one week of the internship at the Loring Hospital located in Sac City, Iowa and Kladstrup worked at Stewart Memorial Community Hospital (SMCH) in Lake City, Iowa for the duration of one week.</p>
<p>The students were each given the opportunity to shadow doctors and healthcare personnel on the job who specialized in different medical areas. Some specialties include: cardiology, surgery, family practice, and emergency physicians.</p>
<p>While job shadowing, Jacob Staudt had the chance to watch an anterior cruciate ligament (ACL) surgery. “It was an interesting experience because I have been in sports my whole life, and I know athletes who have torn their ACLs,&#8221; said Staudt.</p>
<p>When asked about the overall experience Christian Kladstrup commented, “I would absolutely do URMED again. I will recommend it to other pre-med students coming up next year. It is an amazing program that has given me a ton of great and valuable experience.”</p>
<p>&nbsp;</p>
<p><em>Photo courtesy of University Marketing &amp; Communications</em></p>
		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://www.bvtack.com/wp-content/uploads/2017/02/2017-01-30-12.09.55-1-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.bvtack.com/2017/02/10/what-seniors-wish-they-knew-as-freshmen/" title="What Seniors Wish They Knew As Freshmen">What Seniors Wish They Knew As Freshmen</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-12017">
	        <div class="post-gallery">
	        		<a href="http://www.bvtack.com/2013/05/15/multiple-retirees-reflect-on-their-time-at-bvu/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.bvtack.com/2013/05/15/multiple-retirees-reflect-on-their-time-at-bvu/" rel="bookmark">Multiple retirees reflect on their time at BVU</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-20952">
	        <div class="post-gallery">
	        		<a href="http://www.bvtack.com/2015/02/19/revisions-to-sexual-misconduct-code-in-effect-immediately/" rel="bookmark"><img width="284" height="190" src="http://www.bvtack.com/wp-content/uploads/2015/02/Sexual-Misconduct-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.bvtack.com/2015/02/19/revisions-to-sexual-misconduct-code-in-effect-immediately/" rel="bookmark">Revisions to sexual misconduct code in effect immediately</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-24255">
	        <div class="post-gallery">
	        		<a href="http://www.bvtack.com/2015/11/18/bvu-rotc-and-alps-team-up-for-fourth-annual-turkey-trot/" rel="bookmark"><img width="284" height="190" src="http://www.bvtack.com/wp-content/uploads/2015/11/Turkey-Trot1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.bvtack.com/2015/11/18/bvu-rotc-and-alps-team-up-for-fourth-annual-turkey-trot/" rel="bookmark">BVU ROTC and ALPS team up for fourth annual Turkey Trot</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #283c81;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #283c81;"><a href="http://www.bvtack.com/category/n/" style="color: #283c81;">MORE IN News</a></aside>
				<h3>Copyright cleanup begins on campus</h3>
				<a href="http://www.bvtack.com/2013/11/06/finding-alternatives-to-downloading-illegally/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  



		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/10/bvu-students-complete-rural-medicine-internship/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21151383&#038;postid=28248&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=31102c0abdaf1923a9e8836f37dd678775da29a8#parent=http%3A%2F%2Fwww.bvtack.com%2F2017%2F02%2F10%2Fbvu-students-complete-rural-medicine-internship%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns">
		<div id="nav_menu-4" class="widget cf widget_nav_menu"><h6>Sections</h6><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16204"><a href="http://www.bvtack.com/category/n/">News</a></li>
<li id="menu-item-16206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="http://www.bvtack.com/category/sports/">Sports</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="http://www.bvtack.com/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-16207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="http://www.bvtack.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="http://www.bvtack.com/category/multimedia/">Multimedia</a></li>
</ul></div></div><div id="search-5" class="widget cf widget_search"><h6>Search</h6><!-- Start SearchForm -->
<form method="get" id="searchform" action="http://www.bvtack.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm --></div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    	<div id="search-4" class="widget cf widget_search"><h6>Search</h6><!-- Start SearchForm -->
<form method="get" id="searchform" action="http://www.bvtack.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm --></div>			    </div>
			    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2013 FUEL THEMES. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-footer-menu" class="menu"><li id="menu-item-16210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16210"><a href="http://www.bvtack.com/advertise/">Advertise</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bvtack.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21151383&postid=28248&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=31102c0abdaf1923a9e8836f37dd678775da29a8#parent=http%3A%2F%2Fwww.bvtack.com%2F2017%2F02%2F10%2Fbvu-students-complete-rural-medicine-internship%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21151383&postid=28248&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=31102c0abdaf1923a9e8836f37dd678775da29a8#parent=http%3A%2F%2Fwww.bvtack.com%2F2017%2F02%2F10%2Fbvu-students-complete-rural-medicine-internship%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'21151383',post:'28248',tz:'-5',srv:'www.bvtack.com'} ]);
	_stq.push([ 'clickTrackerInit', '21151383', '28248' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 302/342 queries in 0.094 seconds using disk

 Served from: www.bvtack.com @ 2017-02-10 09:12:27 by W3 Total Cache -->